Mainframe Software

RedHat Linux 7.5 now supported with CA Gen 8.6

By Rob_T posted 09-11-2018 10:58 AM

  

We are pleased to announce that RedHat Linux 7.5 has been certified for use with CA Gen 8.6.

 

The technical requirements for CA Gen 8.6 have been updated to reflect this addition.

 

 

Best Regards,

 

Rob Thompson

Product Owner, CA Gen 

3 comments
0 views

Comments

09-11-2018 11:42 AM

Great, thanks.

 

Thanks,

 

Steve Kern

SS&C Technologies Inc.

t: (469) 888-4270

skern@sscinc.com<mailto:skern@sscinc.com>

 

09-11-2018 11:34 AM

Steve,

 

We were able to complete our testing without any RedHat 7.5 specific patches. We do, however, run our tests with a fully up to date version of Gen 8.6. I suspect that any level of 8.6 would work, but I can't say for sure.

 

If you have any issues in migration, just open a support ticket and we will work to resolve it.

 

Best Regards,

 

Rob Thompson

09-11-2018 11:18 AM

Hi Rob, are there any Gen patches that would need to be installed, or will the current 8.6 release run successfully under RedHat 7.5?

 

Thanks,

 

Steve Kern

SS&C Technologies Inc.

t: (469) 888-4270

skern@sscinc.com<mailto:skern@sscinc.com>