Mainframe Software

Microsoft Visual Studio 2017 now supported for CA Gen 8.6

By Rob_T posted 11-28-2018 12:30 PM

  

MS Visual Studio 2017 is now supported with Gen 8.6. The technical requirements have been updated.

 

The following PTFs are needed for MS VS 2017 support:

BTN86113, CCN86104, RTA86107, RTN86117, and TSN86116

 

We are also working on official support for MS Build Tools 2017... More to follow.

 

 

Best Regards,

 

Rob Thompson

0 comments
0 views