South Africa Security and Compliance User Group

Expand all | Collapse all

Upgrading SEPM to 14RU1MP2 - will clients running 14.0 MP2 be managed correctly

Jump to Best Answer
  • 1.  Upgrading SEPM to 14RU1MP2 - will clients running 14.0 MP2 be managed correctly

    Posted 05-08-2018 09:04 AM

    Hi all,

    Just about to do an upgrade of a SEPM from 14.0 MP2 (all clients also running this version) to SEP 14 RU1 MP2.

    Can Symantec confirm that the clients on the lower version will and can be managed correctly with the newest version of the SEP running on the SEPM?

    Thanks in advance.



  • 2.  RE: Upgrading SEPM to 14RU1MP2 - will clients running 14.0 MP2 be managed correctly
    Best Answer

    Posted 05-08-2018 09:05 AM

    Yes, there will be no change on the client end. They'll continue to be managed as expected. The latest version of SEPM 14 can manage all previous versions of 14 (as well as 12.1 clients). Best practice says to have clients and SEPM on the same version for optimal performance but it's not required.

    Personally, we're on SEPM 14 RU1 MP2 and have a mix of older 12.1 and 14 clients running. No issues are present.