Washington DC Endpoint Management User Group

 View Only
  • 1.  SEPM menu not allowing me to move, delete, edit info

    Posted Oct 31, 2017 02:56 PM

    One of our IT guys upgraded SEPM to the latest version a couple of days ago, without informing me (the person actually responsible for SEPM). We'd been at 14, now we're at 14.0.1. 

    Before this, if I wanted to move a computer or group of computers into a new group, I could select them, right click, and choose "Move" from the menu. Now, I can't click on "Move". Can't "Delete" either. Can't "Switch to User Mode". They don't get highlighted in the menu, it's as if in a normal Windows menu they were grayed out. I can "Enable as Unmanaged Detector", "Run Command" (and do anything in that sub-menu, and "Edit Properties", but when the properties window comes up, I can't actually edit anything in it except the description (I don't know if that's normal, I never used that before). 

    Thinking it was my browser, I tried IE 11 (I had first tried Chrome). No difference. I am an administrator, but I tried creating a new admin account, since I couldn't edit my permissions. I gave the new account unlimited permissions; no difference. 

    Is this happening to anyone else with the latest version of SEPM and if so, what do I do? 


  • 2.  RE: SEPM menu not allowing me to move, delete, edit info
    Best Answer

    Posted Oct 31, 2017 02:57 PM
    Did you enroll in the cloud console? If so, that's why. This is now managed by the cloud console. See here: https://help.symantec.com/cs/saep/SAEP/v123362243_v118537647/What-happens-after-you-enroll-a-Symantec-Endpoint-Protection-domain-into-the-cloud-portal?locale=EN_US You can change it so SEPM manages it again which would be my recommendation.

  • 3.  RE: SEPM menu not allowing me to move, delete, edit info

    Posted Nov 01, 2017 03:15 PM

    Thanks, the guy who did the upgrade must have done that. I don't know what credentials he used, so I'm unenrolling for now.