Products
Applications
Support
Company
How To Buy
Skip to main content (Press Enter).
Sign in
Skip auxiliary navigation (Press Enter).
Register
Skip main navigation (Press Enter).
Toggle navigation
Search Options
Home
Communities
All Communities
Enterprise Software
Mainframe Software
Symantec Enterprise
Blogs
All Blogs
Enterprise Software
Mainframe Software
Symantec Enterprise
Events
All Events
Enterprise Software
Mainframe Software
Symantec Enterprise
VMware
Water Cooler
Groups
Enterprise Software
Mainframe Software
Symantec Enterprise
Members
DX Infrastructure Management
Private Community
View Only
Community Home
Threads
Library
Events
Members
Back to Library
Data not collecting from AWS probe
0
Recommend
Mar 07, 2018 07:12 AM
Britta Hoffner
Issue
We have issue collecting data using AWS probe. No value fetched from aws cloud. AWS probe version: 5.26hf3
Environment
aws probe version: 5.26hf3
Cause
there is a problem with the aws probe version 5.26HF3
Resolution
1. upgrade the AWS probe to version 5.34
2. deactivate AWS probe 3. on the AWS robot, navigate to the folder:
/Nimsoft/probes/application/aws/
4. In this folder, delete all of the following files if they exist:
services.json
graphDump.txt
internalGraph.json
*.bak
5. Delete the folder /Nimsoft/probes/application/aws/mapdb/ entirely
6. Activate the AWS probe
7. Wait approximately 15 minutes for a full discovery cycle
After this the ELB and EC2 configurations are displaying properly.
Statistics
0 Favorited
0 Views
0 Files
0 Shares
0 Downloads
Tags and Keywords
Related Entries and Links
No Related Resource entered.
Copyright 2019. All rights reserved.
Powered by Higher Logic