ESP dSeries Workload Automation

 View Only
  • 1.  How to upgrade the java agent on 12.0 to jdk ver 11

    Posted Aug 18, 2022 07:31 AM
    How to upgrade the java agent on 12.0 to jdk ver 11. We've created a link on version 11.4 jre and agent can connect. If we try same on 12.0 is not connecting  may be ver 12.0 is not compatible to jdk ver 11 and above?


  • 2.  RE: How to upgrade the java agent on 12.0 to jdk ver 11

    Broadcom Employee
    Posted Aug 19, 2022 12:57 AM
    If you are referring to the CA Workload Automation Agent , then please note that 12.0 version is supported with Java 8 only.
    In future release  , we are going to support Java 11 and above.


  • 3.  RE: How to upgrade the java agent on 12.0 to jdk ver 11

    Broadcom Employee
    Posted Aug 19, 2022 11:03 AM
    We currently do not support Java 11.  You can upgrade to any version of Java 8.