Service Virtualization

Tech Tips: Cannot Access External FTP to get Patch and File from Closed Case 

12-12-2018 11:56 AM

Issue:

Not able to access patch and file from a closed case from Support Portal.

 

Diagnostics:

Case was closed 6 months ago.

 

Cause:

Attachments are deleted after 30 days of a case being closed.

 

Resolution:

Download any needed patches or files before 30 days of a case being closed.

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