Service Virtualization

Tech Tips: DevTest 9.1.0 and 9.5.1 New Plugins Integration with ALM 12.20,  12.21 or 12.50 

10-10-2016 09:32 AM


The plug-in lets you load and run a DevTest test case as an ALM test from the HP ALM suite. This integration allows you to take advantage of all ALM features while harnessing the power of DevTest testing. By loading a DevTest test case into ALM, you get a real-time execution of DevTest tests. You also get the full capture of the test results. DevTest tests are executable inside the workflow of ALM. The tests report back results to maintain the context and status of the testing process.

 

Please see the below PowerPoint document which describes in details how to integrate DevTest 9.1.0 or 9.5.1 with ALM 12.20, ALM 21 or 12.50.

 

The plugins as delivered with DevTest 9.1.0 and 9.5.1 GA need to be updated so please open a new case on CA Support Online to get the latest version of the plugins.

 

Note:  There has been some issues reported with ALM 12.53.

Statistics
0 Favorited
1 Views
1 Files
0 Shares
0 Downloads
Attachment(s)
pptx file
DEVTEST_9.1.0_ALM12.2_or_ALM12.5_Integration.pptx   1.42 MB   1 version
Uploaded - 05-29-2019

Tags and Keywords

Comments

10-14-2016 11:47 AM

Thanks for adding the note at the top on the requirement to open a support ticket to get the most recent plugin for any release starting with 9.x releases....

10-13-2016 06:32 PM

Thanks Marcy! Can you add info how folks could get the new plugin?

10-13-2016 06:25 PM

Yes.  This post updated to reflect you need the new plugins for both 9.1.0 and 9.5.1.  Apologies.

10-13-2016 03:38 PM

Don't see how the 9.5.x OOTB plugin from May would work considering that there was a fix for it earlier this month?

10-13-2016 03:23 PM

Yes, I have tested the ALM integration with DevTest 9.5.1 (modified plugin) and it worked fine.

 

Thanks,

Surya.

10-13-2016 03:22 PM

The plugin is supposed to work OOTB for 9.5.1.

10-13-2016 03:19 PM

I think Surya has tested with 9.5.1. Can you confirm sursu06 ?


Also Marcy - we would need the modified plugin for this to work and not the out of the box one?

10-13-2016 03:16 PM

I have not tested with 9.5.1 and the above.  That will be my next certification.

10-13-2016 03:08 PM

Does it apply to CA DevTest 9.5?

Related Entries and Links

No Related Resource entered.