Service Virtualization

1 to 50 of 5202 threads (19.3K total posts)
Thread Subject Replies Last Post
AppTest Recorder External Browser
5 10 hours ago by Vaibhav Jain
Original post by Julio C Ramos
Virtual Services for Create/Add Scenarios
4 14 hours ago by Vaibhav Jain
Original post by SenthilManohar Shunmugasundaram
CA DevTest 10.6 IAM - unable to add an deleted user
1 18 hours ago by Sankar Natarajan
Original post by harika.gonela1
10.6 IAM - LDAP Authentication failed
13 18 hours ago by Sankar Natarajan
Original post by harika.gonela1
Service Virtualization - Ask a Question, Get an Answer (Sep 18 - Sep 25)
0 3 days ago by Christopher Hackett
How to take a VSI matched response and turn it into a new request? 5 5 days ago by Heta Desai
Original post by paul.yeung
Matching request having GS and FS character in virtual service
6 5 days ago by Vaibhav Jain
Original post by Ekta Srivastava
Getting error while setting up the Agent for IBM WebSphere server
3 5 days ago by Vaibhav Jain
Original post by Bhairava1
Connection Reset error
2 5 days ago by Saikiran Garapati
Cant deploy virtual service from my DevTest Workstation to AWS ec2 instance
5 5 days ago by Vaibhav Jain
Original post by Persis Shalini
Virtual Service too long time to respond back and causing the application to timeout
5 5 days ago by harika.gonela1
CA DevTest DB connections: DynamoDB (NoSQL) and MariaDB (via Amazon RDS)
3 5 days ago by harika.gonela1
Virtualize De-limited text with symbols ("control" characters) 18 6 days ago by Ekta Srivastava
Original post by visaac
CA Devtest : RabbitMQ Message Queue can be leveraged to mock Deep system
6 6 days ago by harika.gonela1
IBM MQ Virtual service Message Expiry
3 7 days ago by Vaibhav Jain
Original post by Ekta Srivastava
Does CA devtest portal supports user defined reporting
0 7 days ago by sagar adyanthaya
Virtual Service failed to be deployed, already deployed? exception while adding new RR pair using V3 api
10 7 days ago by Premalatha Gadde
Original post by Parthiban V
Continuous testing/monitoring of JSON Requests
1 8 days ago by Vaibhav Jain
Original post by Venkata S
Service Virtualization - Ask a Question, Get an Answer (Sep 11 - Sep 18)
0 10 days ago by Christopher Hackett
get parameters via x-www-form-urlencoded
1 11 days ago by Vaibhav Jain
Original post by michel silva
Lisa 10.6.0: On starting ED getting Connection refused error
3 12 days ago by Vaibhav Jain
Original post by harika.gonela1
Creating https virtual service from devtest portal 10.6
9 13 days ago by Vaibhav Jain
Original post by Arun Inapnuri
Recording option in Devtest portal
5 13 days ago by Premalatha Gadde
Original post by Arun Inapnuri
Virtual Service from Swagger Using Mandatory arguments only
1 14 days ago by Vaibhav Jain
Original post by Shivakumar Dabbiru
LDAP implementation in 8.5
1 15 days ago by Vaibhav Jain
Original post by Ankit Panwar
Service Virtualization - Ask a Question, Get an Answer (Sep 4 - Sep 11)
0 17 days ago by Christopher Hackett
VSE in server is going down.
19 17 days ago by Vaibhav Jain
Original post by Saili Inamdar
Getting JMSSecurityException while deploying jms stubs
10 17 days ago by Parthiban V
Reasons for Registry Server Frequently Down
3 18 days ago by Saikiran Garapati
Embed virtual services in code using SV as Code 2 20 days ago by Raphael Santos
Original post by Surya Anil Kumar Suravarapu
Can we place multiple Rest Step in a single VSM with different keystores for each?
3 20 days ago by vjtech
Use DevTest workstation as a GUI in Linux using X11 Forwarding
6 20 days ago by Vaibhav Jain
Original post by Rahul Dutta
Simple Rest GET API Test using CA Dev Test 10.3.0
6 21 days ago by Vaibhav Jain
Original post by KamranAzad82351420
Multiple VSE issue
7 21 days ago by Vaibhav Jain
Original post by Harish Sane
Dynamic response for job number in VS
4 24 days ago by Vaibhav Jain
Original post by anil.j.kumar
Webinar: SV and Mock Services - Do Attend Aug 18 @ 10 Central
2 24 days ago by Koustubh Warty
Virtual Service Metrics Reports stuck at loading
13 25 days ago by Ashirvad Gupta
Original post by Long Ton
TestSuite error : testname.tst failed audit check
2 26 days ago by harika.gonela1
trying to use Request Data Copier
9 27 days ago by Nikhil Singh
Null pointer exception on installing DevTest 10.6
8 29 days ago by Srikanth Gajawada
Original post by Naga Raji Lakkakula
error Download ".mar" file in Portal
5 29 days ago by Vaibhav Jain
Original post by michel silva
Service Virtualization - Ask a Question, Get an Answer (Aug 21 - Aug 28)
0 one month ago by Christopher Hackett
Magic date and multiple date fields in request
2 one month ago by Alex James
Services are down
1 one month ago by Vaibhav Jain
Original post by Naga Koralla
Match Script
2 one month ago by Naga Koralla
Magic string for GET request
2 one month ago by Vaibhav Jain
Original post by Mohammed Sheeraz
Need details on MQ support for VS by recording
2 one month ago by Vaibhav Jain
Original post by RajN
Request PUT - Match using body property
3 one month ago by Sonali Aggarwal
Original post by Matheus Souza
ldap not working with registry throwing 500 internal server error
9 one month ago by Vaibhav Jain
Original post by Nikhil Singh
Portal showing one hour ahead
4 one month ago by Rodrigo Barnao