Clarity PPM1

Expand all | Collapse all

Windows 2016 Server and CA Clarity PPM 15.6.1

Jump to Best Answer
  • 1.  Windows 2016 Server and CA Clarity PPM 15.6.1

    Posted 06-27-2019 04:07 AM
    Hi

    Does anyone know, why Windows 2016 server Standard or Datacenter editions are not supported in 15.6 and 15.6.1 or is it only typo in documentation?
    In 15.6 "Specifications: Summary of Changes in Release 15.6" in nothing  about removing Windows 2016 Standard or Datacenter editions but only Windows 2016 R2 Standard or Datacenter are supported for 15.6 and 15.6.1. CA Clarity PPM.

    Reason, why I am asking. Customer preffer 2016 as a MS Server and to have both Jaspersoft and CA Clarity on the same server for Dev and Sandbox env. But due to the reason, that Jaspersoft supports MS Windows 2016 and CA Clarity PPM supports MS Windows 2016 R2 from version 15.6 and later it will not be possible to do it.

    Regards

    milos​​

    ------------------------------
    CA Clarity PPM Architect
    ------------------------------


  • 2.  RE: Windows 2016 Server and CA Clarity PPM 15.6.1
    Best Answer

    Posted 06-27-2019 05:12 AM
    The release notes are documented based on the platform where we have tested and if you see 15.6.1 

    PAS
    Now we have also written 2012 as compatible so in that essense 2016 will work and clarity hardly depend on the OS. 

    Regards
    Suman Pramanik

    ------------------------------
    Thanks & Regards
    Suman Pramanik
    Principal Support Engineer | Customer Success & Support, Enterprise Software Division
    Broadcom
    ------------------------------



  • 3.  RE: Windows 2016 Server and CA Clarity PPM 15.6.1

    Posted 06-27-2019 07:28 AM
    I understand that in order to support an OS you have to be fairly certain that there are no hickups and there is low probability for problems.
    Could you please throw a little light to how and OS is tested.