CA Service Management

  • 1.  CA ITPAM integration

    Posted 03-27-2015 12:09 PM

    Hi there,

     

    i am trying to add a new event to a contract and when i try select the event provider i got the following error:

    "Can not connect to server workflow; make sure the server is available." please see image attached.

     

    I have configured in the administration tab>system configuration>Event services all parameters, plase see image 2.

     

    Is there anything i could be missing? is there any way to test the right integration between both aplication?

     

    Any help will be appreciated, thanks!

     

     

    Hernan.



  • 2.  Re: CA ITPAM integration
    Best Answer

    Posted 03-27-2015 01:05 PM

    Typically, this means either the user you specified in the configuration (default is pamadmin) is not correct, the URL specified for PAM is not correct, or the default processes haven't been loaded.

     

    What release of APM is this?  If 12.9, you need to load the default APM PAM processes into PAM.  This is not done by the installer.  In 14.1, the installer does indeed do this for you.  The processes can be found on the CA Support site for APM.

     

    Rick



  • 3.  Re: CA ITPAM integration

    Posted 04-22-2015 11:10 AM

    Correct Richard! the problem was that default APM procecess were not loaded in PAM, after I loaded them the integration worked perfectly.

     

    Thanks a lot!

     

    Reegards.



  • 4.  Re: CA ITPAM integration

    Posted 04-18-2015 10:23 AM

    Hi Hernan,


    I was also facing the same issue its the fault of services, So make sure all the webservice of ITAM has started


    Regards

    Winkle Khurana