ESP dSeries Workload Automation

Expand all | Collapse all

Invalid protocol revision 'null' specified for managerID = ESP_XXX_7500. Using default of 2

  • 1.  Invalid protocol revision 'null' specified for managerID = ESP_XXX_7500. Using default of 2

    Posted 10-28-2020 04:53 PM
    My agents are active, they're listed inactive, in the Desktop client admin screen.  I see the following line in the defaultlog_agent.log file:

    10/28/2020 15:17:30.793-0400 1 main.MainThread.CybCommunicationManager.a[:561] - Invalid protocol revision 'null' specified for managerID = ESP_XXX_7500. Using default of 2

    Does anyone know what else I might need to do to fix this?

    Thanks.


  • 2.  RE: Invalid protocol revision 'null' specified for managerID = ESP_XXX_7500. Using default of 2

    Broadcom Employee
    Posted 10-29-2020 09:05 AM
    Hi,
    When you installed the agent, did you choose AE mode or the 2nd mode (ESP/DE)?
    Also, what is the version of agent?

    Nitin Pande

    ------------------------------
    Support
    Broadcom
    Toronto
    ------------------------------



  • 3.  RE: Invalid protocol revision 'null' specified for managerID = ESP_XXX_7500. Using default of 2

    Posted 10-29-2020 09:44 AM
    Hi Nitin,
    Unfortunately I can't remember & I don't see an indication of mode in the summary that was displayed (I copied and saved it for reference) at the end prior to hitting the Install button.  Is there a way I can tell this from the installation?  If not, I can go through it again to figure out what I did.
    Thanks,
    Des


  • 4.  RE: Invalid protocol revision 'null' specified for managerID = ESP_XXX_7500. Using default of 2

    Posted 10-29-2020 12:48 PM
    I realize now what you're asking.  I installed the addons for the database to the ESPAgent that gets installed with the server software.  Not the separate system agent installation.  So I used the plugin installer under the ESPAgent folder to install the database addon (cfg file).