Clarity

Expand all | Collapse all

Cost plan error: REVMGR-20728: Rates and Costs are both missing

Jump to Best Answer
  • 1.  Cost plan error: REVMGR-20728: Rates and Costs are both missing

    Posted 05-20-2014 09:48 AM

    Hi all,

    I have one issue which I stil try to solve. It is regarding cost plan. 

    User has one cost plan and when he tried to do "Populate from Investment Team" in the top right corner "Action" tab he gets an error:

    REVMGR-20728:Rates and Costs are both missing for one or more roles/resources. - screen attached. 

     

    According to older posts I've checked :

    - I have only 2 resources in the Team tab, both are financially enabled(these 2 resource are used from another project team tab where this error doesn't appear)

    - Rate/Cost matrix under the financial properties of the project are the same like in the hundreds of other projects(we have only one cost/rate matrix), so I assume it is not due to cost rate matrix. 

     

    Does anyone know what should be solution for this issue? 
    Many thanks for your responses

    Matej

     



  • 2.  RE: Cost plan error: REVMGR-20728: Rates and Costs are both missing

    Posted 05-20-2014 11:00 AM

    Hi ,

    Check this Doc. :

    https://comm.support.ca.com/?legacyid=TEC607488

    Hope This helps !

     

    -Preethi

     



  • 3.  RE: Cost plan error: REVMGR-20728: Rates and Costs are both missing

    Posted 05-28-2014 09:15 AM

    Hi, 

    thanks for your response. But we still using only one cost matrix for all company and projects. 

    Anyway I've managed it in another way. 

    This error caused one role under Project -> Team -> Role Capacity tab

    In this role was missing rates and cost values if I checked it in the Cost Matrix.

    Removing the role, populate from investment team option didn't cause any error then. 

     

    Thank you for you help also. 



  • 4.  Re: Cost plan error: REVMGR-20728: Rates and Costs are both missing
    Best Answer

    Posted 07-01-2014 09:04 AM

    Good news, I’ve got it!

    If you choose populate from investment plan,

    Populating_Investment_plan.jpg

    You will not receive any error.

    No_error.jpg



    This error caused one role under Team -> Role Capacity tab

    Team_Role_Capacity_tab.jpg
    In this role was missing cost and rates and that’s why you got an error.
    I’ve removed this role from this tab(In team tab resources are still the same)
    and now you can populate cost plan by Investment team without error.