Layer7 API Management

Hybrid infrastructure with GKE

  • 1.  Hybrid infrastructure with GKE

    Posted 04-27-2021 01:13 PM
    Hi folks,

    I am trying to perform the migration of the L7 appliance to a hybrid infrastructure using GKE and a local K8S but I am going through some errors.
    The first basic activity that I tried, without success, was to upgrade the version of the databases, 'm starting from version 9.1 to 10, and during the update process 'm receiving the error message You are not allowed to create a user with GRANT, the database platform is GoogleSQL (MySql).

    Which user does the update process try to create and what permissions are needed?
    Is it possible to update the database via script?

    Thanks