DX NetOps Manager

Expand all | Collapse all

Importing polled Data using SFTP

  • 1.  Importing polled Data using SFTP

    Posted 07-11-2017 01:35 AM
      |   view attached

    Hi,

    We are using CA eHealth r6.3.3.01 with remote poller and central site, and trying to configure SFTP using CIGWIN to import polled data from remote poller to Central site.

     

    I  have configured the SFTP following the the link:https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.tec594211.html and the SFTP is working fine, however, while configuring Central we are getting error :

    “Setup was unable to locate eHealth on host '<Ip address of my poller sever>'.  Please provide the

    directory where eHealth is installed on this host.

     

    Please enter remote eHealth directory []:”

     

    The solution for the  same error is given in the “CA eHealth Remote Poller User Guide” which says:-

     

    To address these issues, do the following:

    Verify that the CA eHealth user’s PATH environment variable includes the directory in which secure FTP is installed.

    Verify that you have correctly configured your system for secure FTP

     

    I verified the setting, they are correct, still getting the same issue.

     

    Any suggestion on this

     

    Regards

    Rohit 



  • 2.  Re: Importing polled Data using SFTP

    Posted 07-11-2017 05:58 AM

    I've seen situation where the script is not updating correctly the configuration files. You can always modify it yourself to contain all the relevant information.

     

    If I remember correctly, you have to modify files under $NH_HOME/remotePoller/setupFiles on the central site. (ehrpoll01.init, ehrpoll01.default.init) and files on the remote poller site $NH_HOME/remotePoller (remotePoller.init, remotePoller.defaults.init).

     

    Basically all the nhRemotePollerSetup does is to create those files according to your inputs. You can edit the specified files manually and specify corresponding values. 



  • 3.  Re: Importing polled Data using SFTP

    Posted 03-18-2019 03:36 PM

    Hi Rohit,

    your problem was solved ?