Hello everyone
In CA Spectrum 10.1.2 and CA SystemEDGE agents 5.9 When a trap "watch logfile" is received and the text contains accents is shown in OneClick Console Events tab as the following image:
This is the text matched in log file:
Caused by: java.sql.BatchUpdateException: ORA-00001: restricción única (SIINTEGRA.AK_MUL_BITACORA_INTERFASE) violada
In the AlarmNotifier is shown as follows:
ProbableCause: MONITORED LOG MATCH TRAP RECEIVED
SYMPTOMS:
A string satisfying a matching rule was recently written to a monitored log file
.
PROBABLE CAUSES:
The agent sent a trap to SPECTRUM reporting the match.
RECOMMENDED ACTIONS:
1) See the event for details of the match.
EventMessage: - Device linuxdst of type Host_systemEDGE reported that a Log
MonitorMatch event has occurred. (event [0x01169af7])
Monitor Index: 1319
Matched Text:
Monitored File: /var/log/esa/alarms.log ----- This is a test log
Monitor Description: Revisar excepci.n con base de datos MF2 D1 Batch Procesos Masivos
Only displaying most recent of 9 event messages.
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Other case:
Other events without accents in the text are displayed correctly:
I have seen a related topic in the following link
https://www.ca.com/us/services-support/ca-support/ca-support-online/knowledge-base-articles.TEC592830.html
Note: In my test environment with the same client settings and SetScript file the texts with accents are displayed.
I'd appreciate your help.