Clarity

 View Only
Expand all | Collapse all

VXMLRequest failed.  HTTP status code was: 0

Jump to Best Answer
  • 1.  VXMLRequest failed.  HTTP status code was: 0

    Posted Jul 26, 2016 09:08 AM

    Hello.

     

    Can anyone explain the causes behind this message appearing in the app log:

     

    java.lang.Exception: VXMLRequest failed.  HTTP status code was: 0

     

    The line before reads:

     

    ERROR 2016-07-20 10:13:56,345 [http-nio-14001-exec-25] clarity.ui (clarity:16:6250427__0A8CFEA1-22BE-477C-8CD9-BF3CF3D975B0:projmgr.keyTaskList) UI_MSG[:Wed Jul 20 2016 09:11:45 GMT 0100 (GMT Standard Time):OnError called--Client Side Exception

     

    There are multiple instances of this.

     

    Thank you



  • 2.  Re: VXMLRequest failed.  HTTP status code was: 0

    Posted Jul 26, 2016 09:37 AM

    Let me guess.

    It appears that the error is thrown when Tasks List page is accessed and moreover a client side exception.

    Do you see any problems when accessing Tasks List page?

    Are you using compatible browser?



  • 3.  Re: VXMLRequest failed.  HTTP status code was: 0

    Posted Jul 27, 2016 07:39 AM

    Hi Sridhar.

    Thanks for your reply.

    The problem is random and can occur on any portlet. The Task List shown in my post is just is one example.

    Browser is IE 11.

    Thanks

    Vince



  • 4.  Re: VXMLRequest failed.  HTTP status code was: 0

    Broadcom Employee
    Posted Jul 26, 2016 09:45 AM

    Hi Vince,

     

    HTTP status code  0 means unreachable to server from the client, it could be due to intermittent network issue or if you have SSO then your SSO time out should be higher than PPM time out. During the error you might see "unable to process server error". Hope this helps

     

    Regards

    Suman Pramanik



  • 5.  Re: VXMLRequest failed.  HTTP status code was: 0

    Posted Jul 27, 2016 07:40 AM

    Thanks Suman.

    There is no SSO but yes the message 'Unable to process, server error', does appear.

    Thanks

    Vince



  • 6.  Re: VXMLRequest failed.  HTTP status code was: 0

    Broadcom Employee
    Posted Jul 27, 2016 07:50 AM

    Hi Vince,

     

    Yes it can happen without SSO and the underlying cause is network issue. How frequent you see this issue?

     

    Regards
    Suman Pramanik



  • 7.  Re: VXMLRequest failed.  HTTP status code was: 0

    Posted Jul 27, 2016 08:57 AM

    Hi Suman.

    Frequently and from different locations, which makes you think it might be the network at the Clarity server end?

    Regards

    Vince



  • 8.  Re: VXMLRequest failed.  HTTP status code was: 0
    Best Answer

    Broadcom Employee
    Posted Jul 27, 2016 09:04 AM

    Hi Vince,

     

    The error close tells its a network. when ever there is a network broken while accessing PPM this error can come.

     

    Regards

    Suman Pramanik



  • 9.  Re: VXMLRequest failed.  HTTP status code was: 0

    Posted Jul 27, 2016 09:18 AM

    Hi Suman.

     

    Thanks for your input.

     

    Regards

     

    Vince



  • 10.  Re: VXMLRequest failed.  HTTP status code was: 0

     
    Posted Aug 01, 2016 03:01 PM

    Hi vince - Did SumanPramanik's response help answer your question? If so please mark as Correct Answer. Thanks!



  • 11.  Re: VXMLRequest failed.  HTTP status code was: 0

    Posted May 23, 2017 12:07 PM

    Hi Vince,

     

    Could you please share the resolution of this error. Last week we upgrade to Clarity 14.2 and receiving the same error while accessing Clarity via IE 11 browser then Management decided to roll back. Now we are back again and 12.1.3 and not seeing this error.

     

    This seems like this error is appearing only with Clarity version 13.x and higher with IE 11 and not sure if it is network issue then it should appear in 12.1.3. 

     

    Any suggestion is much appreciated.

     

    Thanks.

    Shalinee



  • 12.  Re: VXMLRequest failed.  HTTP status code was: 0

    Broadcom Employee
    Posted May 24, 2017 02:19 AM

    Hi Shalinee,

     

    I believe Nika has already answered your question on the earlier thread Popup message "Unable to Process Request - Server Error" on 14.2 after upgrade 

     

    Regards

    Suman Pramanik