AutoSys Workload Automation

Expand all | Collapse all

After installing WAAE I'm getting command sponsor error RC=208

  • 1.  After installing WAAE I'm getting command sponsor error RC=208

    Posted 11-15-2018 04:59 AM

    i have reinstalled autosys server after finishing the installation it's throwing below issue, could you suggest me how to fix this issue.

     

    Command Portal Sponsor installer failed or has warnings. RC=208 



  • 2.  Re: After installing WAAE I'm getting command sponsor error RC=208

    Posted 11-15-2018 07:19 AM

    You are better served opening a ticket with CA.

     

     

    Steve C.

     

     

    Nothing in this message is intended to constitute an electronic signature unless a specific statement to the contrary is included in this message.

     

    Confidentiality Note: This message is intended only for the person or entity to which it is addressed. It may contain confidential and/or privileged material. Any review, transmission, dissemination or other use, or taking of any action in reliance upon this message by persons or entities other than the intended recipient is prohibited and may be unlawful. If you received this message in error, please contact the sender and delete it from your computer.



  • 3.  Re: After installing WAAE I'm getting command sponsor error RC=208

    Broadcom Employee
    Posted 11-16-2018 05:06 AM

    Hi Ramakiran

     

    Please check if the environment Variable DISPLAY is  set, if yes , Just unset the Environment variable and re-install the product

     

    Thanks and best regards,

     

    Faouzia



  • 4.  Re: After installing WAAE I'm getting command sponsor error RC=208

    Posted 12-31-2018 09:21 PM

    Hi ramakiran 

     

    Were you able to get the issue resolve with Faouzia suggestion or with support help?  If it is resolved with Faouzia suggestion, please help us by using the "Mark Correct" button on his comment or let us know the solutions if it was something else, or if you are still having the issue.