AutoSys Workload Automation

Expand all | Collapse all

WCC 11.4 SP6 Shows an ECMAScript6 error message with IE 11

Jump to Best Answer
  • 1.  WCC 11.4 SP6 Shows an ECMAScript6 error message with IE 11

    Posted 03-29-2018 01:43 PM
      |   view attached

    Has anyone seen this error with IE11 (unfortunately we have to use it) and the latest WCC? (11.4 SP6) #autosys11.3#loadingwccie11



  • 2.  Re: WCC 11.4 SP6 Shows an ECMAScript6 error message with IE 11
    Best Answer

    Broadcom Employee
    Posted 03-30-2018 05:16 AM

    Hello

     

    I ran a quick test with IE 11

     

    In WCC 11.4 SP6, I clicked the Monitoring tab, then clicked the Flow tab.

    I do see my Job Flow with no issue

     

    I have tested with IE 11.0.9600.18953

     

    At this below link, there is a quick note telling:

     

    --> Note: Internet Explorer 11 is supported in compatibility mode only. 

     

    CA Common Components IPv6 and Browser Support - CA Workload Automation AE & Workload Control Center - CA Technologies Do… 

     

    Regards

    Jean Paul



  • 3.  Re: WCC 11.4 SP6 Shows an ECMAScript6 error message with IE 11

    Posted 03-30-2018 11:06 AM

    We do have IE11 in compatibility mode. This did not happen until we upgraded to the latest WCC in our lower env



  • 4.  Re: WCC 11.4 SP6 Shows an ECMAScript6 error message with IE 11

    Broadcom Employee
    Posted 03-30-2018 12:52 PM

    Hi Deekshit

     

    I also tested with IE11 and WCC 11.4 SP6 with no problem.

     

    As it does not work with you, please open a case at CA support and an engineer will get back to you

     

    Regards

     

    Jean Paul



  • 5.  Re: WCC 11.4 SP6 Shows an ECMAScript6 error message with IE 11

    Posted 03-30-2018 01:08 PM

    Hi Jean Paul,

    We do have a case open. I was just curious if anyone else from the community saw this problem.

    Thanks,

    Deekshit



  • 6.  Re: WCC 11.4 SP6 Shows an ECMAScript6 error message with IE 11

    Posted 04-03-2018 02:17 PM

    WCC has ALWAYS had issues with IE. there used to be a warning/note/blurb stating as much , back in the olden times.. 

    :-)

     

    Good ole M$

    Steve C.