AutoSys Workload Automation

 View Only
Expand all | Collapse all

Is there a handy-dandy cross-reference between versions listed in CA announcements, e.g. Workload Automation AE 11.3.6 SP6 Cumulative 1, and AutoSys Agent version numbers, e.g. AutoSys 11.3, Service Pack 4, Maintenance Level 2, Build 795 ?

Jump to Best Answer
  • 1.  Is there a handy-dandy cross-reference between versions listed in CA announcements, e.g. Workload Automation AE 11.3.6 SP6 Cumulative 1, and AutoSys Agent version numbers, e.g. AutoSys 11.3, Service Pack 4, Maintenance Level 2, Build 795 ?

    Posted Oct 13, 2017 12:33 PM

    Not sure if there's even any correlation or requirements between the server versions and the agent versions.



  • 2.  Re: Is there a handy-dandy cross-reference between versions listed in CA announcements, e.g. Workload Automation AE 11.3.6 SP6 Cumulative 1, and AutoSys Agent version numbers, e.g. AutoSys 11.3, Service Pack 4, Maintenance Level 2, Build 795 ?

    Broadcom Employee
    Posted Oct 16, 2017 03:53 AM

    The AE Compatibility Matrix (253_WA_AE_Support_Matrix.pdf) available though docops.ca.com has a table "Agent Compatibility Matrix"  give you the agent versions and the supported WAAE server versions.  Not quite the handy dandy cross reference desired but it does help.



  • 3.  Re: Is there a handy-dandy cross-reference between versions listed in CA announcements, e.g. Workload Automation AE 11.3.6 SP6 Cumulative 1, and AutoSys Agent version numbers, e.g. AutoSys 11.3, Service Pack 4, Maintenance Level 2, Build 795 ?
    Best Answer

    Posted Oct 17, 2017 03:08 AM

    Hi John

     

    You can start from these links:

     Compatibility matrix

     Certifications

     Release Notes

     

    About what System Agent release is shipped by any CA WAAE release:

     

    When you expand the .iso image of the CA WAAE scheduler DVD, select your platform, then select the "AGT" directory, then "patches".

    For example, on the CA WAAE 11.3.6 SP6 image, this "patches" directory name is  "1-SP7"  which in fact contains the files used to install/upgrade the System Agent to 11.3 SP7

     

    If you repeat the same exercise with the CA WAAE 11.3.6 SP5 DVD, you'll see that it brings up the System Agent to 11.3 SP6

     

    With the CA WAAE 11.3.5 DVD, for Linux, the "patches" directory contains 1-RO51863.

    This patch is is about: LNX-CA WA AGENT R11.3 SP1 CUMULATIVE 1

     

    Regards

    Jean Paul



  • 4.  Re: Is there a handy-dandy cross-reference between versions listed in CA announcements, e.g. Workload Automation AE 11.3.6 SP6 Cumulative 1, and AutoSys Agent version numbers, e.g. AutoSys 11.3, Service Pack 4, Maintenance Level 2, Build 795 ?

    Posted Oct 17, 2017 12:06 PM

    i believe you are looking for the hyper email. you need to sign up for it if you want notification.

    the compatibility matrix is what you need to know what you can use.. db type. autosys version wcc version eem version and agent versions. 



  • 5.  Re: Is there a handy-dandy cross-reference between versions listed in CA announcements, e.g. Workload Automation AE 11.3.6 SP6 Cumulative 1, and AutoSys Agent version numbers, e.g. AutoSys 11.3, Service Pack 4, Maintenance Level 2, Build 795 ?

    Posted Oct 19, 2017 04:19 AM

    Hello

     

    In addition to my last updates, I am going to ask Product Management to add the maintenance level of the different embedded products like the System Agent, EEM, CCS in the GA announcement letter of any New Release or Service pack

     

    Regards

    Jean Paul