Rally Software

 View Only

How to access Communities more directly

  • 1.  How to access Communities more directly

    Posted Oct 04, 2018 01:27 PM

    I seem to have a very unpleasant path/experience whenever I attempt to use Communities. Wondering if it’s my setup or if this is really how it is designed? I’m super hoping it’s the former because that would imply that it’s fixable (for me), and also because if it’s the latter, well that’s extremely uninspiring that a development company would design something so poorly.


    Every time I get an email regarding an update to either a question I posted or one I am following it opens the page with the question but I am not logged in. If I want to upvote a comment, mark something as an answer or reply, I need to log in first. So when I click on the Log In link at the top, the next page has the option of “Agile Central user? Login here”. I am, so I click on that (because if I attempt to enter my email / password information at the huge Login entry, I get launched into login **** that I can’t recover from).


    So when I click on the “Agile Central user? Login here” link, I get directed to here CA Support Online - CA Technologies . Our company uses Agile Central with SSO, so theoretically I should NEVER have to sign in. That should occur behind the scenes once I’m logged into my PC. But regardless, once I’m sent to the CA Support screen, it may show me already logged in there but now I don’t have a path back to the original page where I started. And frankly this is confusing because I don’t understand why I’m at CA Support to begin with, that’s not where I was trying to be. If I click the back button a couple of times to get back to the Question page where I started, it still shows me as not logged in, so I still cannot do anything there. Even if I hit the refresh button, still not logged in. Even if I perform a cache refresh (cntl+F5), still not logged in. Even if I go back to my email and click the link to the discussion again, still not logged in.

    I have to hit the back button a couple of times to get back to my original page where the question discussion is and click the Log In button AGAIN. And only then will it refresh the page with me logged in.

    Trust me, it took a lot of my personal time to figure this out. I really don’t believe this is a behavior of the SSO. Can someone please fix this or tell me how I can fix?

    AND to make matters worse, I had attempted to create this thread by clicking in a link that was in the email update I received for a question, and got an “Undeliverable” response for discussions-community-ca--agile--central-ca--flowdock@mail.ca-tech.jiveon.com . I mean, does anyone test this stuff? 


    So I came to Communities to start a new thread and I cannot even deselect the automatically prepopulated Flowdock publish location for this because there is no other location available for this (and the change link really needs to be more prominent).  And there are only a very small handful of selectable locations I can pick from, most are greyed out.  So, this question got stuck in this group.  If someone can repost appropriately and link me to the REAL thread, I would be most appreciative.