Rally Software

Expand all | Collapse all

Unable to install the rally connector for TFS 2013 with Visual Studio 2013 installed

  • 1.  Unable to install the rally connector for TFS 2013 with Visual Studio 2013 installed

    Posted 10-02-2014 12:58 PM
    I am installing RallyConnectorforTFS2013WorkItemsInstall-4.4.4-master-8

    I get the error that "This setup requires Visual Studio 2012 to be installed"

    I have Visual Studio 2013 Premium installed on the Computer.  


  • 2.  Re: Unable to install the rally connector for TFS 2013 with Visual Studio 2013 installed

    Posted 10-02-2014 03:24 PM
    Hi Dan,

    https://help.rallydev.com/microsoft-tfs-work-items-installation-user-guide

    Unfortunately the pre-installation checklist for the 2013 connector requires that VS 2012 be installed rather than 2013, so you may be hitting a limitation at this time.  My immediate recommendation would be to open a ticket with Rally Support to confirm your installation configuration and make adjustments as necessary.  For information on opening a ticket with Support, please refer to the following:

    https://rallydev.force.com/answers?id=kA014000000PK1y