Symantec Access Management

Expand all | Collapse all

Enabling IWA for SDM using Friendly URL

  • 1.  Enabling IWA for SDM using Friendly URL

    Posted 12-05-2018 11:49 AM

    I had enabled IWA for SDM 17.x and it is working fine using the server specific URL.  We had configured a friendly URL in DNS which redirects the user to the SDM server so that SDM server name is not exposed.

     

    for example the following URL will not challenge the users for credentials:

    http://servername/CAisd/pdmweb.exe

     

    but the following friendly URL wil prompt the users to enter the ID and Password:

    http://helpdesk.mycompany.com/CAisd/pdmweb.exe

     

    How can I configure the pass-through authentication for the friendly URL so that the users are not prompted for the ID/Password?

     

    Thanks,

    Gurinder



  • 2.  Re: Enabling IWA for SDM using Friendly URL

    Broadcom Employee
    Posted 12-06-2018 09:32 AM

    Hi Gurinder,

     

    Normally such prompt is seen when IWA on the browser is enabled only against specific domains.

     

    Mostly its the opposite that we see,  http://host.company.com  ==> works fine,   but http://host   does not, because the browser does not allow SSO via http://host.  So you may need to tweak your browser settings to add the URL to trusted hosts and maybe change trusted hosts settings to allow IWA. This is all done via Internet Options for IE


    _R