Symantec Access Management

 View Only

Tech Tip : CA Single Sign-On : Single Sign On Siteminder Slowness on RP

  • 1.  Tech Tip : CA Single Sign-On : Single Sign On Siteminder Slowness on RP

    Broadcom Employee
    Posted Aug 20, 2018 03:53 AM

    Issue:

     

    We're running Policy Server and CA Access Gateway (SPS) 12.8
    integrated with Azure for Single Sign-On, and we notice slowness in
    responses in the browser, when processing HTTP headers.

    How can we fix that ?

     

    Environment:

     

    Policy Server 12.8
    CA Access Gateway (SPS) 12.8

     

    Cause:

     

    A DNS server didn't work properly, which brings delays in the server FQDN resolution.

     

    Resolution:

     

    Fixing a non responding DNS server from the resolv.conf file fixed the
    issue.


    KB : KB000111627