Symantec Access Management

 View Only
Expand all | Collapse all

Upgrading Java and Tomcat on Riskminder 8.2

Jump to Best Answer
  • 1.  Upgrading Java and Tomcat on Riskminder 8.2

    Posted Sep 21, 2017 06:35 AM

    Hi,

     

    I'm in the process of upgrading all our instances with RM 8.2's versions of Tomcat and Java. I was wondering if there's any incompatibilities to look out for. 

     

    Looking to go to tomcat 8 and Java 8.144.

     

    What is the best way to upgrade Java? ?Uninstall and clean install?

     

    Thanks



  • 2.  Re: Upgrading Java and Tomcat on Riskminder 8.2
    Best Answer

    Posted Sep 21, 2017 10:14 AM

    Hi,

     

    Below is the link for Platform support matrix for 8.2.

    CA Advanced Authentication Platform Support Matrix - CA Advanced Authentication - 8.2 - CA Technologies Documentation 

     

    Java Software Development Kits (Java SDK)Support Notes
    IBM JDK 1.7 64-bitSupported with WebSphere only
    Oracle JDK 1.7, 1.8Java 1.8 is supported with Tomcat 7,8

    Thanks,
    Sharan



  • 3.  Re: Upgrading Java and Tomcat on Riskminder 8.2

    Broadcom Employee
    Posted Sep 21, 2017 05:24 PM

    Hi, Yes you can uninstall an re-install JAVA depending the type of application server you have. To verify the support for JAVA please check the link Sharana shared and see what JAVA is supported for the tomcat version you have. 

     

    Thanks

    Awijit 



  • 4.  Re: Upgrading Java and Tomcat on Riskminder 8.2

    Posted Sep 22, 2017 04:55 AM

    Thanks for the help.