Symantec Access Management

Expand all | Collapse all

smps.log getting filled up with [XPSSecurity.cpp:718][ValidateAdmin][ERROR][sm-xpsxps-04390] Unable to establish administration context.

Jump to Best Answer
  • 1.  smps.log getting filled up with [XPSSecurity.cpp:718][ValidateAdmin][ERROR][sm-xpsxps-04390] Unable to establish administration context.

    Posted 02-26-2018 01:26 PM

    Hi,

     

    I have searched for this error(Unable to establish administration context.) in CA community forum. I have performed checks on steps suggested in other posts  regarding deleting duplicate legacy administrators and other administrators. Ran XPSSweeper in analysis mode to see if there is any error in policy-data. I am not able to get rid of this error and log is getting filled up.

    Any suggestions will be greatly appreciated to understand and remove this error.

     

    Thanks.



  • 2.  Re: smps.log getting filled up with [XPSSecurity.cpp:718][ValidateAdmin][ERROR][sm-xpsxps-04390] Unable to establish administration context.

    Posted 02-26-2018 06:45 PM

    Please open a support ticket. This will need detailed look at your confiugration and possible clean up of some objects.



  • 3.  Re: smps.log getting filled up with [XPSSecurity.cpp:718][ValidateAdmin][ERROR][sm-xpsxps-04390] Unable to establish administration context.
    Best Answer

    Posted 02-27-2018 07:42 AM

    Hi ,

     

    The above error is displayed when the WAM UI is able to Authenticate the User; since the User is a valid user in the Administrative User Directory, however, the given user has not been granted appropriate privileges in the eXtended Policy Store.

     

    To fix this issue, you can log into the WAM UI with super user permission and grant appropriate privileges to that user.

     

    Regards,

    Leo Joseph.



  • 4.  Re: smps.log getting filled up with [XPSSecurity.cpp:718][ValidateAdmin][ERROR][sm-xpsxps-04390] Unable to establish administration context.

    Posted 03-01-2018 03:57 PM

    Thanks!