Symantec Access Management

Expand all | Collapse all

Policy Server Connection option in WAM UI missing

  • 1.  Policy Server Connection option in WAM UI missing

    Posted 03-01-2017 07:53 AM
      |   view attached

    Hi Experts,

     

    We have recently installed CA Single sign-on 12.6 sp1 version and configured it with policy store and user store. While registering the multiple policy server with WAM UI (only on one server), we observed that the policy server connection option is missing under the Admin UI tab in CA SSO WAM UI. Has anyone faced this issue ? or Is there any other setting in the latest version of CA SSO 12.6 sp1 for registering multiple policy server ?

     

    Awaiting for a response.

     

    TIA,

    Shivam



  • 2.  Re: Policy Server Connection option in WAM UI missing

    Posted 03-01-2017 10:18 AM

    Hi Shivam,

     

    For the Administrative UI to connect to multiple Policy Servers, use an external administrator store.

     

    Did you configured the External admin store ?

     

    Additional Policy Server Connections for the Administrative UI - CA Single Sign-On - 12.6.01 - CA Technologies Documenta… 

     

    Configure an External Administrator Store - CA Single Sign-On - 12.6.01 - CA Technologies Documentation 

     

    Regards,

    Leo Joseph.



  • 3.  Re: Policy Server Connection option in WAM UI missing

    Posted 03-01-2017 10:23 AM

    Thanks emmle02 for responding. Yes, i did configure CA directory as external admin store for administrator login. Did you mean something else ?



  • 4.  Re: Policy Server Connection option in WAM UI missing

    Posted 03-01-2017 10:25 AM

    As per the steps mentioned in link Additional Policy Server Connections for the Administrative UI - CA Single Sign-On - 12.6.01 - CA Technologies Documenta… , 

     

    Configure the Connection to the Policy Server

    You configure the connection so the Administrative UI can be used to manage CA Single Sign-On objects.

    To configure a Policy Server connection

    1. Log into the Administrative UI with an account that has super user permissions.
    2. Click Administration, Admin UI.
    3. Click Policy Server Connections, Register Policy Server Connection.
    4. Type a connection name in the Name field.
    5. Type the Policy Server host name or IP address in the Policy Server Host field.
    6. Type the Policy Server authentication port in the Policy Server Port field.
      Note: This value must match the value in the Authentication port (TCP) field on the Settings tab in the Policy Server Management Console. The default authentication port is 44442. To determine the port number, open the Settings tab in the Policy Server Management Console.
    7. Type the client name and passphrase you created using the registration tool in the respective fields.

     

    I can't find policy server connection as it says in step 3.

     

    Thanks,

    Shivam



  • 5.  Re: Policy Server Connection option in WAM UI missing

    Posted 03-02-2017 06:55 AM

    Experts,

    Any inputs?

     

    Thanks,

    Shivam



  • 6.  Re: Policy Server Connection option in WAM UI missing

    Posted 03-02-2017 08:57 AM

    Hi Shivam,

     

    I checked on Version: 12.6; Update: 00.00; Build: 2352; CR: 00; And I could see the Policy Server connection .

     

    Can we try to re-run the Configure Administrative Authentication again and test how it goes?

     

    Regards,
    Leo Joseph.