Symantec Access Management

Expand all | Collapse all

How to turn off form autocompletion in login.fcc

Jump to Best Answer
  • 1.  How to turn off form autocompletion in login.fcc

    Posted 08-08-2017 02:04 PM

    I'm trying to disable autocompletion in login.fcc form by setting  autocomplete attribute to "off" like this example:

    <form action="" autocomplete="off">
      First name:<input type="text" name="fname" ><br>
      Last name: <input type="text" name="lname" ><br>
      E-mail: <input type="email" name="email" ><br>
      <input type="submit">
    </form>

    but is not working. This works fine in html5.  Is there another way to do this in fcc page?



  • 2.  Re: How to turn off form autocompletion in login.fcc

    Posted 08-08-2017 04:59 PM

    Default out of box Login.fcc does not have the exact coding section as you are using.

    But check browser settings where "AutoComplete' was turned on, maybe can be turned off.

    There are other 3rd party coding references on how to deal with this kind of situation, just list a few:

    html - autocomplete = 'off' is not working on firefox - Stack Overflow 

    html - "AutoComplete=Off" not working on Google Chrome Browser - Stack Overflow 

    Disable Autocomplete: Turn Off Autocomplete in Web Forms 

     

    Thanks,

    Hongxu



  • 3.  Re: How to turn off form autocompletion in login.fcc
    Best Answer

    Posted 08-08-2017 06:14 PM