Symantec Access Management

 View Only
  • 1.  FWSTrace logs not generating

    Posted Feb 18, 2016 10:09 AM



    I need your help to figure out why i am not able to get the FWSTrace generated and this is happening after i upgraded SiteMinder from R12.5 to R12.52. Yes, i have upgraded all the components and also i have edited the to point to the FWSTrace.conf path and have enabled tracing and logging. Logging is happening perfectly fine without any issue. But tracing is not happening and is not generated.


    What would be the cause for this, infact i upgraded another environment and thats working absolutely fine without any issues.


    Any advice

  • 2.  Re: FWSTrace logs not generating

    Posted Feb 18, 2016 05:44 PM

    Could you check the TracingOn Flag in


    Also once FWSTrace is enabled, the services need to be restarted.








  • 3.  Re: FWSTrace logs not generating

    Posted Feb 20, 2016 03:17 AM

    In addition to Hubert's post, please check with  FWSTrace.conf file permission ( provided you are using webagent option pack ), if if it has read , write & execute permission for user having ownership on webagent option pack / secure-proxy server.

  • 4.  Re: FWSTrace logs not generating

    Posted Mar 17, 2016 03:39 AM

    Thank You Ankush,


    This is one thing, i think i have missed. But Network Service and DefaultAppPool has full access to this folder and files.. Let me check again. Which user should I check for?


    with the user i installed WAOP and Webagent?, if so that has full permission to read, write and execute.


    @Hubert Dennis,


    I have already checked those settings and configurations.

  • 5.  Re: FWSTrace logs not generating

    Posted Mar 17, 2016 05:03 AM

    1) WAOP goes on application server say tomcat, you need to check permission for user running application server.

    2) whether configuration for WAOP is referenced in your application server or not.

    3) your webagent optionpack is installed on windows / linux machine ? , If it is windows server, I think you check in security tab for permission for folders and file.


    See if it helps.