Symantec Access Management

Expand all | Collapse all

Created Organization for Enterprise LDAP

Jump to Best Answer
  • 1.  Created Organization for Enterprise LDAP

    Posted 12-10-2013 11:13 PM

    HI

    I have created an organization for enterprise ldap using master admin privileges. When I define a search for a user in that organization, after the search, the service for Webfort Server goes down and i need to start it up manuallay. The message is displayed on the administrative console as "server is unreachable" . 

    What will be the possible cause , can anyone help me out with this...

    Thanks.



  • 2.  RE: Created Organization for Enterprise LDAP

    Broadcom Employee
    Posted 12-11-2013 10:43 AM

    Hi Saif,

     

    What is the serach criteria you are defining? This should not happen because the search would be beteen admin console and UDS and Authminder will not be in picture here but wiered to hear that AM service is going down. Which operating system the software is depoyed. Just try to search the user by username and organization name combination in admin console, you can also search it from the out of the box AM sample application in this case Authminder will be in picture but not when you do a search from admin console. What does the arcotwenfortstartup.log and arcotwebfort.log says when the service goes down.

    Let me know the inputs.

    Thanks

    Namish



  • 3.  RE: Created Organization for Enterprise LDAP

    Posted 12-12-2013 12:16 PM

    Hi Namish,

    Thanks for the reply. I have tried with refreshing the cache and it worked fine and i have redefined the search this time. It worked for me and by using the sample application, by searching for the user, the result is successful but when I am issuing an Arcotid (by using sample application) for any user, "Access Denied" message appears. The operating system I am using is Win08R2.

    Thanks and Regards

    Mohd Saifuddin



  • 4.  RE: Created Organization for Enterprise LDAP
    Best Answer

    Broadcom Employee
    Posted 12-12-2013 12:24 PM

    Hi Saif,

    If you put the arcotwebfort.log file in debug mode it will give you the reason why it is failing. To make the log files in debug, you have to do the following-

    1. Login as master admin

    2. Go to instance management and click on the instance you want to enable for debug logging

    3. Go to logging section and make the log levels in DETAIL.

    4. Restart the services.

    You will be using the Java aaplet client i beleive so the Java console logs will also show you some relevant information if the client is getting loaded. You are tryin to create the ArcotID for the user under the LDAP organization right so are you specifying the org name as well. Make sure that the LDAP org which you created is not set as the DEFAULTORG in admin console because LDAP org is only for read purpose.

    Can you create any other credentials? Try creating a user under DEFAULTORG and then create the ARCOTID for that user, see if that succeedes.

     

    Thanks

    Namish



  • 5.  RE: Created Organization for Enterprise LDAP

    Posted 12-12-2013 09:35 PM

    Hi Namish,

    Thanks for the reply.

    I have tried tried creating user in Defaultorg by givng the org name using the Sample application. The second part for log files in debug mode, I will send the update about it soon. The main issue is by using the sample application, I have tried creating any other credentials, the message appears is "Access Denide" and only I can do is that I can create a User and fetch the user details or we can say that I can only be able use the User tab on the left panel in the sample application.

    Please update me asap.

    Thanks and Regards 

    Mohd Saifuddin



  • 6.  RE: Created Organization for Enterprise LDAP

    Broadcom Employee
    Posted 12-27-2013 12:42 PM

    Hi Saif,

    Are you past this issue? Would like to hear how you recovered if you did  from the Access Denied issue?  Is the issue only when dealing with a LDAP org or are your seeing the issue for any credential related operartion from the WebFort Sampel Application?

    Regards,

    Girish



  • 7.  Re: [CA AuthMinder & CA RiskMinder (formerly CA Arcot) General Discussion]

    Posted 12-27-2013 01:21 PM
    Hi Girish,

    Thanks for the reply.
    Yes i have past this issue...there was some config part in admin console....
    I want an help for afm flow...

    Regards
    Saif

    Sent from Yahoo Mail on Android