Service Operations Insight

Expand all | Collapse all

SOI 4.2 upgrade and Catalyst 3.4.2

  • 1.  SOI 4.2 upgrade and Catalyst 3.4.2

    Posted 01-08-2018 04:17 PM

    Hello all,

    Today I upgraded my test environment from 4.0SP2 to 4.2 and it went really smooth.  I also applied the RO99022 Monthly upgrade.  Everything seems to be operation correctly with the existing connectors on the connector server (APM, Spectrum and UIM).  I was looking at the Catalyst upgrade which initially I thought I would do (we are on 3.4.1) but it seems to be a little more effort than I really want to get in to.  I'm guessing there isn't much benefit to it as long as we have no plans to decouple our MQ server?   I wonder if others just went along with Catalyst 3.4.1 and SOI 4.2.

     

    Thanks,

    John



  • 2.  Re: SOI 4.2 upgrade and Catalyst 3.4.2

    Posted 01-10-2018 11:08 AM

    Hi John,

    as long as you keep the SOI Manager and MQ Server process on the same machine (which an upgrade to SOI 4.2 does), you can continue to use Catalyst 3.4.1 without any problem.

    For the Catalyst-based version of the SNMP Connector you even have to use that version, because this connector is not compatible with Catalyst 3.4.2.

     

    MichaelBoehm



  • 3.  Re: SOI 4.2 upgrade and Catalyst 3.4.2

    Broadcom Employee
    Posted 02-07-2018 04:46 PM

    Hi,

     

    The only differences between 3.4.1 and 3.4.2 is the installer that include an additional field for the ActiveMQ server.

    If you are upgrading to SOI 4.2 you can use the existing 3.4.1 catalyst container.

     

    Thanks,

    Kiet