DX Operational Intelligence

  • 1.  Environment Variables

    Posted 02-01-2017 03:56 AM

    Hi

     

    I recently upgraded to CCC 2.9.4 and I have noticed that my JAVA environment variable still pointing to "CA\Capacity Command Center 2.9.2\jre".

     

    Please confirm if i need to change that  and will i need to restart the server once that is done?

     

    I also noted that there was one warning in the installation log and it reported: 

     

    "Unable to merge Data Adapter: Hyp_Vmware_ESXi_Daily.xml". How do i fix this?

     

    Regards

    David