DX Operational Intelligence

Expand all | Collapse all

SOI 4.0 compatibility with Java 1.7

  • 1.  SOI 4.0 compatibility with Java 1.7

    Posted 01-10-2018 03:00 AM

    Hi, May we please know if SOI 4.0 CU1 is compatible with Java 1.7? Or it supports Java 8 only.

    Thanks,

    Palak Gupta



  • 2.  Re: SOI 4.0 compatibility with Java 1.7

    Posted 01-12-2018 11:17 AM

    I'm sure it will still work. When 1.7 was out SOI console still worked but is there any reason not to upgrade to latest java 1.8x version due to security updates?

     

    According to the wiki:

    CA SOI has the following JRE requirements:

    • JRE 1.8.0_45 is Installed with the CA SOI UI Server
    • JRE 1.7.0_55 is the default minimum version that must exist on any machine that launches the CA SOI Operations Console