DX Operational Intelligence

Expand all | Collapse all

Can't modified UIM url

Jump to Best Answer
  • 1.  Can't modified UIM url

    Posted 08-23-2016 03:50 AM

    Hi Guys,

     

    I have UIM connector 3.6 integrated with SOI v 4.0

    I would like to modified the UIM URL from https://UIMServer:8443 to https://UIMServer:443.

     

    I have clicked button save and stop & start the connector, but the value always back to old values (https://UIMServer:8443), After that, I modified nimsoftconnector.conf to set the port to 443 and remove all files in nls-store & registry-cache but it still doesn't work.

     

    Does anyone facing this issue?

    Brahma MichaelBoehm



  • 2.  Re: Can't modified UIM url

    Posted 08-24-2016 05:32 AM

    Hi Okik,

    did you apply patch RO91118 (for SOI 4.0) on the SOI Server?

    This is mandatory to support the new featur of Launch-in-Context for the UIM connector.

     

    MichaelBoehm



  • 3.  Re: Can't modified UIM url
    Best Answer

    Posted 08-24-2016 06:41 AM

    Hi Michael,

     

    I have already solved the issue by reinstall the UIM Connector.

     

    Best Regards,

    Okik Setianto



  • 4.  Re: Can't modified UIM url

    Posted 10-06-2016 03:37 PM

    Hi Okik, I marked this as resolved since you indicated it was.  Let us know if you need anything further on this.  thanks!



  • 5.  Re: Can't modified UIM url

    Posted 10-10-2016 03:50 AM

    Maybe just something to remember for next time where Catalyst Container is used. In the SOI Connector documentation, the following statement is repeated after making changes on the connector:

    Restart the CA Catalyst Container CatalystConnector service.