DX Operational Intelligence

Expand all | Collapse all

UIM Connector Catalyst Requirement

Jump to Best Answer
  • 1.  UIM Connector Catalyst Requirement

    Posted 03-06-2017 12:12 PM

    Hello, I'm looking to play around with the GA UIM Connector and a little confused as the required Catalyst part. 

    The the connector page it lists this in the 1st box:

     

    CA Nimsoft Monitor/CA Unified Infrastructure Management
    ** Requires Container updated to WIN-CATALYST 3.4.1 CONTAINER WITH IFW PROXY (#RO79163)  << SOI v3.x
    Requires SOI 3.3 CU2 updated to WIN-DEFECT PACK 3.3CU2JUL16 (#RO91116)
    Requires SOI 4.0 CU1 updated to WIN-DEFECT PACK 4.0CU1JUL16 (#RO91118)

     

    Is there a direct Catalyst latest version direct download that we can use for SOI v4.x? Or do we have to download RO79163, then update it to RO91118?

     



  • 2.  Re: UIM Connector Catalyst Requirement
    Best Answer

    Broadcom Employee
    Posted 03-07-2017 03:23 AM

    Hello Daniel,

     

    For the UIM Connector itself you only need the Catalyst Container RO79163. This is independent from the SOI version.

    You do not need to apply the SOI Defect Packs to the Catalyst Container server.

     

    For SOI 4.0 SP2 the most recent patch is the Januar Defect Pack RO94415

    For SOI 3.3 CUM2 the most recent patch is the Januar Defect Pack RO94182

     

    This patches are available on support.ca.com

     

    Please let me know if there are any further questions about this.

     

    Kind regards,

    Britta Hoffner



  • 3.  Re: UIM Connector Catalyst Requirement

    Posted 03-07-2017 09:21 AM

    Thanks Britta for clearing that up. Answers my question.