DX Operational Intelligence

Expand all | Collapse all

How do I change the 100 Schedule maximum limit?

Jump to Best Answer
  • 1.  How do I change the 100 Schedule maximum limit?

    Posted 10-20-2015 12:42 PM

    In CCR I just found that I can only schedule up to 100 email reports.. how do I increase this?   I expect to schedule/send at least 500 reports.



  • 2.  Re: How do I change the 100 Schedule maximum limit?
    Best Answer

    Posted 10-22-2015 05:50 PM

    Hey,

    I pinged some folks and found the following procedure that will address the max number of schedules.

    You will need to run this from the mysql command prompt on the CCR server:

     

     

    I've been looking into this and found a solution.  The number of scheduled emails can be configured via the database, but that parameter has to be manually added otherwise the default value is used (100).  To set a new limit, run the following query in the netqosportal database:

     

    REPLACE INTO general VALUES ("Email.ScheduleLimit", "500");



  • 3.  Re: How do I change the 100 Schedule maximum limit?

    Posted 10-28-2015 04:18 PM

    maybe dumb question.. but noobie here.. do I go to the datamanager directory - enter 'mysql netqosportal' and at the 'mysql' prompt... copy your statement and paste it?  how do I commit it or does it automatically?



  • 4.  Re: How do I change the 100 Schedule maximum limit?

    Posted 10-29-2015 03:51 AM

    Hi

     

    Thats is not a dumb question , mysql is used by the netqqs report engine .

    You have to go to  \NETQOS\mysql51\bin

     

    a other approach is to go to the netqqs/ccr special setting page and add the parameter here using the webpage

     

    1. 1. From The UI :
    • Open  the hidden global setting webpage  for ccr and login

    http://ccrservername/npc/default.aspx?pg=99614

    This opens a hidden setting page

    • Go to the  bottom  of the page and choose add new setting
    • This will create a new empty entry on top of the list name it  Email.ScheduleLimit and give it the value 500.
    • Choose insert .
    • verify if the new setting is listed
    • Email.ScheduleLimit  with the value 500

     

    regards dirk



  • 5.  Re: How do I change the 100 Schedule maximum limit?

    Posted 11-03-2015 09:07 AM

    Dirk, that change to the global settings worked .. thanks