DX Operational Intelligence

Expand all | Collapse all

USM Web View not searching

  • 1.  USM Web View not searching

    Posted 01-29-2016 04:05 PM

    Hello, what can I do if when I go to the USM Web View page and when I start typing, it does no searching?  http://soi-mgr_ip:7070/ssaweb/home

    Nothing happens, just the spinning icon appears but there are no matches that start to appear in the drop down list.



  • 2.  Re: USM Web View not searching

    Posted 02-01-2016 07:27 AM

    Hi Dan,

     

    Which browser you are using? Is it supported/ certified one?

     

    Thanks,

    Ashay



  • 3.  Re: USM Web View not searching

    Posted 02-01-2016 12:45 PM

    Hi Ashay,

    I tried in both Chrome and in Firefox... The search isn't searching.



  • 4.  Re: USM Web View not searching

    Posted 02-02-2016 11:50 PM

    Hi Dan

     

    What if you try to access it on the SOI manager itself?

    Same problem?

     

    Thanks,

    Ashay



  • 5.  Re: USM Web View not searching

    Posted 02-03-2016 01:20 PM

    Hi Ashay, I have a case open: 299264

    On the SOI-UI server in the solr directory the data folder wasn't created. Don't know why it not getting created.



  • 6.  Re: USM Web View not searching

    Posted 02-04-2016 02:42 AM

    Hello Dan,

     

    This can be a problem as, the indexed data files are used for the full text searches in the USM Web view.

     

    You can try following.

    - Stop UI Server service

    - Backup and delete 'data' folder from ..CA\SOI\SamUI\solr

    - Start UI Server service

     

    This should help recreating those filese and USM WebView should also work fine.

     

    Thanks,

    Ashay



  • 7.  Re: USM Web View not searching

    Posted 02-04-2016 07:30 AM

    Hi Dan,

     

    You may re-deploy USM application by following the steps in the TechDoc TEC1378706 if the above suggestion given by Ashay doesn't work.

     

    Thanks

    Brahma



  • 8.  Re: USM Web View not searching

    Posted 01-24-2019 01:32 PM

    Hi Brahma, how do we get to Tech Docs now?



  • 9.  Re: USM Web View not searching

    Posted 02-07-2019 09:58 AM

    Okay found that doc but those steps didn't help me. I keep on getting error 404.

    ==============

    HTTP Status 404 - /ssaweb/

    type Status report

    message /ssaweb/

    description The requested resource is not available.

    Apache Tomcat/7.0.62

    ================

     

    I opened a case.

     

    But for reference that doc says to:

    USM Web View not opening - CA Knowledge 

    USM Web View not opening

    Document ID : KB000031765
    Last Modified Date : 14/02/2018
    Show Technical Document Details

    Problem:

    When I try to open 'USM Web View', I get a 404 Page not found error. I am able to login to Console and have admin rights in SOI. Sometimes, I try to open the link 'USM Web View', a security windows opens requesting the user and password. I try the user "samuser" and password but it does not work.

     

    Environment:  

    SOI 3.2, 3.3 CUM1 & 3.3 CUM2

     

    Resolution:

    The USM WebView can only be accessed by an EEM user. The default SOI Admin user (samuser) cannot be used to access USM Webview. 

    Please refer below wiki page for more details:

    https://wiki.ca.com/display/SOI33/Access+the+USM+Web+View+Starting+Page+on+a+PC

     

    For a 404 Page not found error, please execute the following steps on SOI UI server:

    1.  Stop 'CA SAM User Interface Server' service

    2.  Rename or delete \SOI\SamUI\webapps\ssaweb folder

    3.  Start 'CA SAM User Interface Server' service

    After recycling above service, the "ssaweb" folder will be recreated. Logon to USM WebView with any user other than "samuser", now it should work.