CA Service Management

Expand all | Collapse all

HTML not shown on PDF/Excel

  • 1.  HTML not shown on PDF/Excel

    Posted 04-16-2018 01:01 PM

    Hello,

     

    Our team is working creating a report to show information about the Knowledge Document Templates (that are stored on a field of the DB on html).

     

    We displayed the information and on BOXI 4.1 give HTML format to that info and we see it perfectly. After the report was ready we exported to Excel/PDF and the field is blank.

     

     

    Any suggestions here?



  • 2.  Re: HTML not shown on PDF/Excel

    Posted 04-16-2018 01:05 PM

    Jason........

     

    What Service Pack level is CABI 4.1 at?

     

    If you export any other report to Excel or PDF format, does the same issue occur?



  • 3.  Re: HTML not shown on PDF/Excel

    Posted 04-17-2018 01:44 PM

    Paul,

     

    4.1 SP3 and no, this doesn't happen with other reports.



  • 4.  Re: HTML not shown on PDF/Excel

    Posted 04-17-2018 01:56 PM

    Jason...........

     

    Do you have a CABI environment that you can apply SP5 to and see if the problem persists?

    How to Install CABI 4.1 SP5 Patch - CA Business Intelligence - 4.1 SP5 - CA Technologies Documentation 



  • 5.  Re: HTML not shown on PDF/Excel

    Posted 04-17-2018 02:39 PM

    Hello Paul,

     

    I was checking the FTP, which file i'm supposed to use?

     

     

     

    Regards.



  • 6.  Re: HTML not shown on PDF/Excel

    Posted 04-17-2018 02:41 PM

    Jason............

     

    You will need to download and install both files.

     

    One file is the server side patch and the other is the client tools patch.



  • 7.  Re: HTML not shown on PDF/Excel

    Posted 04-17-2018 02:44 PM

    Thanks! 



  • 8.  Re: HTML not shown on PDF/Excel

    Posted 04-19-2018 10:07 AM

    Hey Paul,

     

    The problem continues after installing the patch. I've a support case open with this to see a little further.

     

     

    Regards.



  • 9.  Re: HTML not shown on PDF/Excel

    Posted 04-19-2018 11:00 AM

    Thanks for the update Jason.

     

    Sorry to hear that SP5 did not resolve the issue.

     

    Perhaps a support case with SAP needs to be opened via the CA Support case for further assistance.