Clarity Service Management

Expand all | Collapse all

CA SDM 14.1 misbehavior

  • 1.  CA SDM 14.1 misbehavior

    Posted 01-15-2019 03:14 AM

    Hi All,

     

    I have recently upgraded to SDM 14.1.

    After up-gradation , Some of the features of application seems misbehaving.

    1. I am not able to switch between roles(clicking on "set role" does nothing)

    2.When i try to open ant folder containing multiple nodes, it blinks and reload the page but doesn't expand the selection/folder.

     

    Has anyone faced these issue?

    Please provide work around for these issues if any.

     

    Thanks,

    Sandip



  • 2.  Re: CA SDM 14.1 misbehavior

    Posted 01-15-2019 10:32 AM

    caadmin ........

     

    What version of SDM did you upgrade from?

     

    Have you tried renaming the NX_ROOT\site\mods folder, running pdm_webcache, clear web browser cache and see if the issue still persists?



  • 3.  Re: CA SDM 14.1 misbehavior

    Posted 01-15-2019 10:33 AM

    Hi Sandip.
    First thing that got to my mind:
    Make sure you delete your browser cache, so that the browser fetches the new JavaScript  files.
    Regards
    .....Michael



  • 4.  Re: CA SDM 14.1 misbehavior

    Posted 01-16-2019 12:12 AM

    Hi Paul &Michael,

     

    I have deleted the browser cache as well as htmpl cache from the server by following actions.

    Please tell me if i am missing something.

     

    1.deleted browser history and cache on PC from where i am accessing the SDM webapp.

    2.pdm_webcache -H on SDM app server.

     

    Note: i have up-graded from 12.7 to 14.1



  • 5.  Re: CA SDM 14.1 misbehavior

    Posted 01-16-2019 12:04 PM

    caadmin ...........

     

    Does this behavior occur with different browsers (IE, Firefox and Chrome)?

     

    Have you tried removing customizations as indicated in the previous post?



  • 6.  Re: CA SDM 14.1 misbehavior

    Posted 02-11-2019 12:25 PM

    Looks like some configuration file issue:

     

    What is the file count under : CA\Service Desk Manager\java\lib?

    Mute the following path : CA\Service Desk Manager\site\mods\www\wwwroot\scripts

    Recycle service and see if it helps.

     

    Thanks

    ArunavaS