Clarity Service Management

Expand all | Collapse all

Delay Server Response

  • 1.  Delay Server Response

    Posted 02-26-2019 07:40 AM

    Hi Experts,

    After up gradation from 12.7 to 17.1, I am facing delay server response issue -

    1.when trying to set the role from any role to Employee Role(fig-1)

    2.When trying to save ticket .

    3.When trying to open score board items (fig-2 Yellow marked items)

     

     

    FIG-1

     

    Fig-2

    Please give me with a proper solution.

     

    Regards,

    Saikat Das

    saikatd@waylistic.in



  • 2.  Re: Delay Server Response

    Posted 02-26-2019 07:53 AM

    Hi Siladitya,

     

    What is the patch level are you running right now? If you not implemented any patches, Please go ahead and download the RU01 + RU02 patches from below link - https://support.ca.com/us/product-content/recommended-reading/technical-document-index/ca-service-management-solutions-patches.html.

     

    Let us know the results once you implemented the patches



  • 3.  Re: Delay Server Response

    Posted 02-27-2019 07:31 AM

    Hi Maheshwar,

    I have to applied any patches till now. We are using CA SM 17.1 in windows 2012 std server with MS SQL 2014 .Please guide me which patch I have to download and apply and what is the procedure of rollback if these patches dint not worked. 

     

    Regards,

    Saikat Das



  • 4.  Re: Delay Server Response

    Posted 02-27-2019 08:19 AM

    HI Siladitya,

     

    Below are the 2 patches that are required i.e.

     

    SO06653CAZ972.1 MB12/17/18WIN-CASM 17.1.0.2 ROLLUP PATCH (REQUIRES 17.1.0.1)SO03787
    SO03787CAZ771.0 MB06/04/18WIN-CASM 17.1.0.1 ROLLUP PATCH (REQUIRES 17.1)None


  • 5.  Re: Delay Server Response

    Posted 02-26-2019 10:49 AM

    Saikat, there are many reasons you would get this delay server response. The first thing comes in my mind is...do you re-customize the customization? Please take a look at

    How to address "Delayed Server Response Message" i - CA Knowledge 

    Thanks _Chi



  • 6.  Re: Delay Server Response

    Posted 02-27-2019 07:46 AM

    Hi Chi,

    I have upgraded site modes folder as per below link-

    Customization Upgrade Utility - CA Service Management - 17.1 - CA Technologies Documentation .Please guide me what to do.

     

    Regards,

    Saikat Das



  • 7.  Re: Delay Server Response



  • 8.  Re: Delay Server Response

    Posted 02-28-2019 09:28 AM

    Hi Saikat,

     

    I agree with Chi, that most of the times the earlier customizations cause the issues. That may be the first area to troubleshoot. Looks like you have issues with the employee interface. I am guessing you have htmpl files that have been customized. If that is the case, a good starting point would be to copy the custom employee htmpl files (site/mods/..../employee, and site/mods/.../employee/Employee) to a backup folder and delete the employee custom files. Do a pdm_webcache and then try to check on the issues using the default OOTB files. If the problem goes away, at least you know the issue lies with the custom files. If not, you know something else is the problem.

     

    Thanks,

    Indrajit Banerjee.