CA Service Management

Expand all | Collapse all

soap webservice resource creation operations are getting failed.

Jump to Best Answer
  • 1.  soap webservice resource creation operations are getting failed.

    Posted 11-15-2018 11:07 AM

    Hi Community,

     

    CA SDM 17.1

     

    I have noticed that the SDM Soap webservice create request or create incident operations are getting failed with the below error. 

     

    Endpoint : LOAD BALANCER WEBSERVICE ENDPOINT URL on port 8080

     

    but if i change webservice ENDPOINT url to single application web service endpoint all the soap operations are passing successfully.

     

    note:  the load balancer WEBSERVICE endpoint url and single server WEBSERVICE endpoint  url on web browser i am getting the positive response on port 8080

     

    is this the known issue, do i have to change any thing here to fix the issue.

     

     

    <soapenv:Envelope xmlns:soapenv="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <soapenv:Body>
    <soapenv:Fault>
    <faultcode>soapenv:Client</faultcode>
    <faultstring/>
    <faultactor/>
    <detail>
    <ErrorMessage/>
    <ErrorCode>1010</ErrorCode>
    </detail>
    </soapenv:Fault>
    </soapenv:Body>
    </soapenv:Envelope>

     

     

    Thank you,

    Regards,

    Venkat



  • 2.  Re: soap webservice resource creation operations are getting failed.
    Best Answer

    Posted 11-15-2018 11:57 AM


  • 3.  RE: Re: soap webservice resource creation operations are getting failed.

    Posted 11-19-2019 08:28 AM
    Hi Chi,

    How to stabilize this 1010 web services error behind the load balancer. We have network load balancer inplace stickey session enabled on it,we generally get these soap response on error on 8082 port.


  • 4.  RE: Re: soap webservice resource creation operations are getting failed.

    Posted 11-25-2019 02:39 AM
    We have the sticky session enabled in our environment but still frequently we have been receieving 1010 error from web services CASD.

    Any suugestion?