Clarity Service Management

Expand all | Collapse all

While Exporting BOXI reports getting FATAL Error

  • 1.  While Exporting BOXI reports getting FATAL Error

    Posted 04-05-2019 02:07 AM

    Hello All,

     

    Since past couple of days , im facing a difficulty while exporting the reports to Excel.

    It shows fatal error. Screenshot is attached.

     

    However tried restarting the server , services but no luck and everything seems to be perfectly fine but still unable to export the report to excel. I also have a doubt like whether is there any service involved for exporting ...? if so then let me know.

     

    Currenlty we are running on SAP BusinessObjects BI Platform 4.1 Support pack 3
    Version : 14.1.3.1257

     

    If any one has come across the same issue kindly post a workaround , however i've raised case support team but then i wanted to raise concern in community as well just to know if anyone else also faced the same issue.

     

    The below error while exporting the report to excel

     

    Unable to understand why all of a sudden the issue arrived from no where. Looking at error i thought it has to do something with port 6400 but then telnet is pefectly fine when done locally. 

    Report is being generated when given timeline but uanbel to export the same data.

     

    Im in really need of workaround to resolve the issue as reports are to be shared with customer ASAP.

     

     

    Thanks & Regards,

    NadirA



  • 2.  Re: While Exporting BOXI reports getting FATAL Error

    Posted 04-05-2019 02:25 AM

    Hi NadirA,

     

    I've searched reported issues to CA Support and can't find a match.

     

    Doing a general web search seems to be pulling back BOXI issues. I can't get to the SAP pages, but some links are visible.


    Search terms: "fatalexception occurred" "unable to find servers in CMS" "with kind webiserver"

     

    See this thread:

    All such servers could be down or disabled by the administrator. (FWM 01014) 

     

     

    And I can't get to this SAP page:

    2324171 - Error FWM 01014 when opening migrated webi report in BI 4.0 SP 10 | SAP Knowledge Base Article 

     

     

    Kyle_R.