CA Service Management

Expand all | Collapse all

email sent by the service catalog is coming with the body blank

  • 1.  email sent by the service catalog is coming with the body blank

    Posted 11-25-2016 12:13 PM

    Would anyone have any idea why an email sent by the service catalog is coming with the body blank?
    The email arrives in the recipient's box, with the correct email address, but the body of the email that should go does not arrive, despite being included in the Mime.

     

     

    Attach the mime of an ordinary email that normally arrives to the recipient (mail1.txt) and the mime of the email sent by the catalog that arrives with the empty body (mail2.txt)

    Attachment(s)

    zip
    mail1.txt.zip   7 KB 1 version
    zip
    mail2.txt.zip   702 B 1 version


  • 2.  Re: emil sent by the service catalog is coming with the body blank

    Broadcom Employee
    Posted 11-29-2016 09:32 AM

    Good Afternoon

     

    While checking on this, I found the following:
    - Include request details in Email" was set to "True" in the PAM process.
    - For SC R12.9, a testfix got delivered.
    - As a workaround customer is calling sendRequestEmail method from a PAM process.

     

    Please provide more details on the product release, whether PAM is involved?

    And details on how/where/when/who does send the email message.

     

    Thanks in advance and kind regards, Louis.



  • 3.  Re: email sent by the service catalog is coming with the body blank

    Posted 12-08-2016 07:37 AM

    Good afternoon

    We are using email notification by Service Catalog 14.1: Events / Rules / Actions

    We were only able to send email by adding action 'Email' . When we try to use action 'Request Email' , despite the email being sent, the content arrives blank (even though it appears in MIME)
    We believe in some IBM iNotes 9.0.1 mail server rule that would trap the content javascript like as 'function onbtnmousepress'