CA Service Management

Expand all | Collapse all

SOAP version supported in ITSM

  • 1.  SOAP version supported in ITSM

    Posted 02-21-2017 02:22 PM

    Hello,

     

    Are SOAP versions 1.1 or 1.2 supported in ITSM?

     

    Regards



  • 2.  Re: SOAP version supported in ITSM

    Broadcom Employee
    Posted 02-22-2017 02:27 AM

    Hi Luis Larrea Rodriguez,

    Could you provide us more details on your requirement.

    ~Vinod.



  • 3.  Re: SOAP version supported in ITSM

    Posted 02-22-2017 02:24 AM

    Hi

    For what product are you looking for exactly?

    /J



  • 4.  Re: SOAP version supported in ITSM

    Posted 02-22-2017 02:37 AM

    Note that CA is using AXIS 1.4 for SDM and this release support both.

    Having a quick look of the declaration of the published wsdl, the mapping refer to 1.2..

    Hope this answer your question

    /J



  • 5.  Re: SOAP version supported in ITSM

    Posted 02-23-2017 03:59 PM

    Client is requesting an integration with BMC Remedy, both ways and they want to make sure there is no problem between the SOAP versions each uses. I reviewed directly in the SDM wsdl and i noticed in the header they reference version 1.0 and i understand remedy uses 1.2



  • 6.  Re: SOAP version supported in ITSM

    Posted 02-23-2017 03:58 PM

    SDM



  • 7.  Re: SOAP version supported in ITSM

    Posted 02-23-2017 04:00 PM

    Thanks Jerome,

     

    This iis very helpful but i noticed directly in the wsdl that it references version 1.0