CA Service Management

Expand all | Collapse all

Manual Notify CA ServiceDesk

Jump to Best Answer
  • 1.  Manual Notify CA ServiceDesk

    Posted 05-13-2016 04:04 AM

    When trying to manually notify a contact, clicking notify does nothing.

     

    I am trying to manually notify a group in this case.

     

    I created a test group BI - Vendor - Test, when I manually notify this group, it works.

    I see no difference between the test group I created and the original group.

     

    Has anyone experienced a similar issue?



  • 2.  Re: Manual Notify CA ServiceDesk

    Broadcom Employee
    Posted 05-13-2016 05:03 AM

    Hi James,

     

    I remember there was a support case raised for such a behavior, but could not provide a solution.

    But for a workaround during our internal testing was identified, that the group having the 'Test' in the name seems to be causing the problem.

     

    Have you tried testing by removing the keyword 'Test' from the group name and check the behavior?



  • 3.  Re: Manual Notify CA ServiceDesk

    Posted 05-13-2016 07:00 AM

    Hi Kusma,

    Thanks for the response.

    Let me try hopefully clear up.

     

    In the screenshot I blanked out the vendors name, as I didnt want to put it on the internet.

    I created the test group afterwards, and the manual notification was successful for the test group.

    I do see however that the original group has an ampersand character. (&)

    Perhaps this is the problem?

     

    Are there any characters that should never be present in a group name?



  • 4.  Re: Manual Notify CA ServiceDesk

    Posted 05-18-2016 09:55 AM

    Hi.

    I don't think that the group name have any influence there as the ID is the reference in the backend and will be surprise if the case

    I will be more careful on the mail settings for this particular group like notification method, workshift ,etc no excluding the group email address  that have in fact characters limitation as per RFC.

    Regards

    /J



  • 5.  Re: Manual Notify CA ServiceDesk

    Posted 06-02-2016 10:53 AM

    Hello jwood,

     

    This is an OOTB issue with 14.1 SDM. If any contact record having character "&" the "Notify button" stop working for email (note it works for SDM notification). When I checked the immediate log and it seems the select query  to pick the email address fails with the where clause. The Where clause ignores  any character on or before ‘&’ to query and search fails. We are expecting a CA Patch for this ussue.

     

    Thanks

    ArunavaS



  • 6.  Re: Manual Notify CA ServiceDesk

    Posted 06-03-2016 03:18 AM

    Hi Arunava,

    Thank you for your response.

    Please provide the CA Patch number and I will mark your answer as correct.



  • 7.  Re: Manual Notify CA ServiceDesk

    Posted 06-03-2016 12:13 PM

    Hey jwood1,

    I think CA is yet to develop the patch and they are already working on it.

     

    Thanks

    ArunavaS



  • 8.  Re: Manual Notify CA ServiceDesk
    Best Answer

    Posted 06-06-2016 07:15 AM

    Jwood1, I got the patch today. It worked just fine in our 14.1 test box. Please reach out to CA to get the test fix : T6EE041 for your Manual Notify solution.

    NA : Don't get confuse with the patch fix description!!

     

    ArunavaA