CA Service Management

  • 1.  Disable assignee field auto fill

    Posted 11-25-2016 03:53 PM

    Hi everyone,

     

    When creating a new request/incident as an analyst, the assignee field is automatically filled with the analyst contact. I would like to know if anyone already disabled this behavior, i.e. not filling the assignee field when opening a new request.

     

    We've tried to do this through a function (cleaning the field after loading the page) but this broke some things on page...  

     

    Any ideas?

     

    Thanks,

     

    Diogo

    CC: FelipeVACS, sandro.mello



  • 2.  Re: Disable assignee field auto fill
    Best Answer

    Posted 11-25-2016 05:16 PM

    In the Administration, under Options Manager -> Request Mgr., Check the value of the "Assignee_set" option.  If it is installed, then deinstall it and restart the SDM services.

     

     

    J.W.



  • 3.  Re: Disable assignee field auto fill

    Posted 11-25-2016 09:02 PM

    It worked! Thanks a lot!

     

    Regards,

     

    Diogo