CA Service Management

Expand all | Collapse all

Getting 503 error in CA SDM 14.1 & it gets resolved after performing IISREST

  • 1.  Getting 503 error in CA SDM 14.1 & it gets resolved after performing IISREST

    Posted 04-22-2017 09:58 AM

    Getting an issue that our application goes down too frequently with the HTTP 503 error &
    it gets resolved after performing iisreset.

    When we have checked in the Event viewer, we found the below error which points the
    Faulting Module Path to the Siteminder.

    But we are not able to find any error in stdlogs at that specific instant.

    plz suggest any method to resolved this issue 

    • SD version : 14.1 sfe 71
    • Server : WIN 2008 R2

     



  • 2.  Re: Getting 503 error in CA SDM 14.1 & it gets resolved after performing IISREST

    Broadcom Employee
    Posted 04-24-2017 01:00 AM

    Shiv,

     

    Are you using Siteminder? If yes, then did you got any chance to check with Site minder support team?

     

    Regards,

    Anil



  • 3.  Re: Getting 503 error in CA SDM 14.1 & it gets resolved after performing IISREST

    Posted 04-24-2017 04:44 AM

    Yes, our application is integrated with Siteminder.
    we have also informed our Siteminder team to look into the same.
    They are working on the same with OEM.

     

    I just wanted any clue to resolve this issue at my end or any info that confirms that this is siteminder team issue .
    shiv choudhary



  • 4.  Re: Getting 503 error in CA SDM 14.1 & it gets resolved after performing IISREST

    Broadcom Employee
    Posted 04-24-2017 03:26 AM

    Hi Shiv,

    You may also validate few of these queries :
    # What is the behavior of SDM URL access using tomcat i,e http://<Servername>:8080/CAisd/pdmweb.exe

    # You may stop siteminder which is used for authentication.... and check the behavior.

    # Share the Event Viewer log files to Spectrum team and seek their input.

    ~Vinod.



  • 5.  Re: Getting 503 error in CA SDM 14.1 & it gets resolved after performing IISREST

    Posted 04-26-2017 04:46 AM

    It seems to be somewhat resolved by disabling IIS log by following this link Optimizing IIS Performance 

    Although we are not getting above issue too frequently but it's still coming once in 2-3 days. 

    Kindly suggest anyone how to resolve this issue ?

     

    # What is the behavior of SDM URL access using tomcat i,e http://<Servername>:8080/CAisd/pdmweb.exe

    It's working fine on 8080 but with siteminder we are getting this error .
    we can't stop siteminder as it is used for authentication  & login purpose in SDM.



  • 6.  Re: Getting 503 error in CA SDM 14.1 & it gets resolved after performing IISREST

    Broadcom Employee
    Posted 04-26-2017 05:29 PM

    Shiv,

     

    As the crashing module appears to be the IISWebAgent7 module, which is a Siteminder module, I think we're better off getting the Siteminder team engaged on this one via a support case with that team.

     

    _R