Clarity Service Management

Expand all | Collapse all

CA SDM 12.9 + ITAM 14.1 MDB compatibility

Jump to Best Answer
  • 1.  CA SDM 12.9 + ITAM 14.1 MDB compatibility

    Posted 06-28-2016 09:26 AM

    I'm looking for compatibility matrix but i´m not sure about mdb.

     

    I have CA SDM 12.9 using mdb version 1.5 - 8165_r129_CertMatrix.pdf

     

    Wiki says the mdb version for ITAM 14.1 it's 1.5

    Install CA IT Asset Manager 14.1.01 - CA Service Management - 14.1 - CA Technologies Documentation

     

    I agree, Isn't environment using best practices but Is it possible?

     

    Please, tell me your experience.

     

     

     

    ----------------------------------------------------------------

    https://docops.ca.com/ca-service-management/14-1/en/release-information/supportability-matrix

    TEC1393939  - What are the differences in the MDB schema for CA Service Desk Manager (CA SDM) 12.9 with cumulative patch 1 and CA SDM 14.1 with cumulative patch 1?

    ITAM-APM 14.1 installation on shared mdb

    Gale_Bacon



  • 2.  Re: CA SDM 12.9 + ITAM 14.1 MDB compatibility

    Posted 06-28-2016 10:26 AM

    Hi Tiago,

     

    If you have SDM 12.9 and ITAM (APM) 12.9 sharing the same mdb and you want to upgrade both products to 14.1, at some point you'll have one of the products on version 14.1 and the other still on version 12.9.

     

    1) Can you have SDM 14.1 and APM 12.9 working alongside? Or SDM 12.9 and APM 14.1?

     

    2) Do you have to upgrade both products 'simultaneously' (meaning you would upgrade one product but don't start it until the other product gets upgraded as well?

     

    3) What about if you throw in Service Catalog and Client Automation, also mdb-sharing products?

     

    A while back there was a specific product upgrade order you had to follow, but now I'm guessing the order doesn't matter.

    Still, it would be great if we could have an official explanation on this.

     

    Regards,

    Tiago Santos



  • 3.  Re: CA SDM 12.9 + ITAM 14.1 MDB compatibility

    Posted 06-28-2016 11:28 AM

    Hi Tiago Santos,

     

    Thank You for answering, sorry by this gap.

     

    I have SDM  and i would like to install UAPM/ITAM 14.1 using the same database.

     

     

    Regards



  • 4.  Re: CA SDM 12.9 + ITAM 14.1 MDB compatibility
    Best Answer

    Posted 06-29-2016 01:24 PM

    Hi TMACUL,

     

    As per CA Service Management 14.1 Supportability Matrix (https://docops.ca.com/ca-service-management/14-1/en/release-information/supportability-matrix#SupportabilityMatrix-Integ… ), in the 'Integration and Interoperability Support' section you'll find that SDM 12.9 and APM 14.1 interoperability/compatibility is supported (not tested, expected to work) although it is not certified.

     

    Considering that SDM 12.7 and APM 14.1 interoperability/compatibility is certified, I see no reason for SDM 12.9 not being interoperable/compatible with APM 14.1.

     

    There's nothing like testing previously to be sure.

     

    Regards,

    Tiago Santos



  • 5.  Re: CA SDM 12.9 + ITAM 14.1 MDB compatibility

    Posted 07-01-2016 12:51 PM

    Hi TMACUL - We're you able to get the answer to your question? Thanks! Chris



  • 6.  Re: CA SDM 12.9 + ITAM 14.1 MDB compatibility

    Posted 07-29-2016 10:26 AM

    For Knowledge purposes:

     

    CA SDM 12.9 and ITAM 14.1 - It's compatible ( comments ). BUT i don't recommend. It's safer to use the same version.