CA Service Management

Expand all | Collapse all

SDM 14.1 web web client not working after upgrade. Displays a blank page.

  • 1.  SDM 14.1 web web client not working after upgrade. Displays a blank page.

    Posted 02-13-2016 03:59 AM

    I have followed the swing box method for upgrading from 12.5 to 14.1. After the upgrade completed,the web client is not working.

    There are no errors as such. I have tried multiple browsers. Any suggestions??



  • 2.  Re: SDM 14.1 web login not working after upgrade

     
    Posted 02-13-2016 04:22 AM

    Hi,

     

    Can you please tell what errors you see in sdtlog file when you try to login?

    Can you check the "Validation Type" in access detail?

     

    -Anil.



  • 3.  Re: SDM 14.1 web login not working after upgrade

    Posted 02-15-2016 12:35 AM

    I dont see any specific error. One of the error in stdlog is "Unable to find Proctor: NoVaLue for cawf_tomcat"



  • 4.  Re: SDM 14.1 web login not working after upgrade

     
    Posted 02-15-2016 08:10 AM

    Can you please do pdm_status on the server and check all the process are running properly or not? mainly bopauth_nxd process

    Also can you try with different users?

    Which authentication have you used earlier?



  • 5.  Re: SDM 14.1 web login not working after upgrade

    Posted 02-17-2016 11:57 PM

    Hi Anil,

    All the processes are running. When I click on CA Service Desk web client, it simply displays a blank page.There is no login page itself.



  • 6.  Re: SDM 14.1 web web client not working after upgrade. Displays a blank page.

    Posted 02-18-2016 02:19 AM

    Hi SSDG,

     

    Which webserver is configured? Is the IIS and tomcat or both? If it is both, then use port 8080 in the URL to see if it brings up the page.

     

    Thanks,

    Naveen



  • 7.  Re: SDM 14.1 web web client not working after upgrade. Displays a blank page.

     
    Posted 02-21-2016 11:16 AM

    Hi SSDCG,

     

    Can you check ServiceDesk tomcat log? Do you see any port conflict?

    Is it possible or OK to bounce web engine and give a try?

    Thanks,

    Anil.



  • 8.  Re: SDM 14.1 web web client not working after upgrade. Displays a blank page.

    Posted 02-23-2016 07:13 AM

    hello SSDCG,

    Any feedback to last post from Anil or did you fix your problem?



  • 9.  Re: SDM 14.1 web web client not working after upgrade. Displays a blank page.

    Posted 02-24-2016 05:47 AM

    I had to uninstall the SDM. I will upgrade again and see if the issue gets solved.