Clarity Service Management

Expand all | Collapse all

pdm_wsp not working in SDM 14.1 - AHD04012:Security id () not found or has expired

Jump to Best Answer
  • 1.  pdm_wsp not working in SDM 14.1 - AHD04012:Security id () not found or has expired

    Posted 10-07-2015 05:12 PM

    I´m getting error on trying to open WSP. It´s login screen opens, and after nothing happens until error, it's error happens because hostname, IPV6 and something about network happens.

     

    OK, i know, how to solved, disable IPV6

     

    A. network..properties,,

    disableIP6.jpg

     

    B. Change HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip6\Parameters\

    https://support.microsoft.com/en-us/kb/929852

     

    But... these actions don't works, therefore ...

     

    I could apply a workaround

    Edit NX.env

    @NX_WSP_CGI_URL=http://xxxxxxxxxx:8080/CAisd/pdmweb.exe

     

    I changed "xxxxxxxxxx" for some address where i'm getting answer ( change hosts file windows/system32/drivers/etc using alias)

     

     

    I too could find a old discussion about subject pdm_wsp not working in 14.1

    answered by Raghu.Rudraraju perhaps IPV6 was a problem?

     

     

    Someone else could find a this network solution?

    My windows still pinging ::1:



  • 2.  Re: pdm_wsp not working in SDM 14.1 - AHD04012:Security id () not found or has expired

    Posted 10-08-2015 10:27 PM

    Tiago,

     

    Does the machine have dual NIC cards too maybe?

     

    _R



  • 3.  Re: pdm_wsp not working in SDM 14.1 - AHD04012:Security id () not found or has expired

    Posted 10-09-2015 08:31 AM

    Hi Raghu.Rudraraju,

     

      Thank you, it's realy a reason too, i was asking just to listen others real cases. It's server is a test server.

     

    but.....

     

    Control Panel\Network and Internet\Network Connections

    network.png

     

    properties

    networking.png

     

    Device Manager

    Device_Manager.png

     

    Regards



  • 4.  Re: pdm_wsp not working in SDM 14.1 - AHD04012:Security id () not found or has expired
    Best Answer

    Posted 11-16-2015 03:33 PM

    Hi everyone,

     

    I forgot to say how to solved. I'm beliving with simply ran pdm_configure but i'm not shore if really was my solution.

     

    Thank you